Written By: |
Jim Reinhardt |
---|---|
Manufacturer: |
Avaya |
Product: |
Communication Manager, G4x0 media gateway |
Version: |
all |
Patch Information: |
n/a |
Ticket Number(s): |
Description:
Media-Gateway not showing registered from the communication manager interface and an alert has been received by the monitoring system set up to monitor the Avaya platform.
Problem Clarification:
The customer's G450 media gateway is not showing on-line and connected to Communication Manager. This causes any resources that the media gateway made available to be unavailable to users.
Run the list media-gateway then note the IP address for media gateway.
list media-gateway Page 1 |
Connect to the command line interface of the active communication manager server and from a Linux prompt attempt to ping the IP address of the media gateway.
intlx@act-cm1> ping 10.198.10.15
PING 10.198.10.15 (10.198.10.15): 56 data bytes
Request timeout for icmp_seq 0
Request timeout for icmp_seq 1
We can see that we are unable to ping the media gateway in question. From the same Communication Manager Linux session on your active server run the following command to gain helpful information from the automatic trace route feature.
20240809:122323000:7342:lxsys:MED:act-cm1 logmanager: IPEVT TR_MG board=PROCR ip=10.190.10.15 net_reg= 1 mg= 11 dest=10.198.10.15 hop=traceroute to 10.198.10.15 (10.198.10.15), 30 hops max, 60 byte packets
20240809:122323000:7343:lxsys:MED:act-cm1 logmanager: IPEVT TR_MG board=PROCR ip=10.190.10.15 net_reg= 1 mg= 11 dest=10.198.10.15 hop= 1 10.5.204.201 * * *
20240809:122323000:7344:lxsys:MED:act-cm1 logmanager: IPEVT TR_MG board=PROCR ip=10.190.10.15 net_reg= 1 mg= 11 dest=10.198.10.15 hop= 2 10.198.10.15 * * *
Cause:
We can see that our server at 10.190.10.15 is attempting to do a trace route to our media gateway at 10.198.10.15 but Communication Manager is unable to do this, likely due to a temporary network condition.
Solution:
We suggested that the customer check with the service provider with link status and/or reboot the gateway once their network connectivity issues had been restored. Once the customer rebooted the MG the issue was resolved. If the gateway still does not register, with customers permission you can run the "reset mgp" command from the media gateway command line interface to have it re-register. successfully. Note that running the reset mgp command will cause a reboot of the gateway and be service impacting.
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