Written By: |
Ed Lung |
---|---|
Manufacturer: |
Avaya |
Product: |
Branch Session Manager |
Version: |
8.1.3.2 |
Patch Information: |
|
Ticket Number(s): |
18030 |
Description:
SIP stations are not registering to the local Branch Session Manager (BSM). They are registering to the core SMs but not to the local BSM. The BSMs appear healthy and online. Registrations for some of the BSMs showing 0/0. Correct registrations show x/0 with a number.
Related Articles:
Problem Clarification:
The SIP stations are correctly tagged to the Survivable BSM in their profile but do not register to the BSM.
Cause:
While the SIP stations are trying to register to the BSM, the BSM is providing a 500 ASM Identity Unresolvable error. Below is the error when running a traceSM from the BSM:
Solution:
Run initTM -f (if 3rd party certs are used this command will cause problems. Use with caution) under BSM CLI, and problem is solved.
Note: to run the initTM -f, you will need to enter the Enrollment Password that matches the value in System Manager administration (Security -> Certificates --> Enrollment Password).
Task may take 15-20 minutes to finish as it takes time to repair the BSM:
Once the repair is complete, and the system has returned to normal, you should then see the registrations appear in the dashboard:
Manufacturer Release notes:
https://support.avaya.com/ext/index?page=content&id=SOLN366801&viewlocale=en_US
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