Written By: |
Gary Tefft |
---|---|
Manufacturer: |
Avaya |
Product: |
CMM |
Version: |
CMM 6.2 |
Patch Information: |
|
Ticket Number(s): |
Description:
IA770, CMM All versions
CM is indicating under Messaging alarms: VM Software 602 and VP Core 1 DEV alarms in the CMM
MESSAGING ALARMS
================
ID APP Source EvtID Lvl Ack Location Date Description
1 SOFTWARE VM 602 N Tue Feb 04 16:19:02 EST 2020 2000000000: Sav:
2 CORE VP 1 N Tue Oct 01 10:06:03 EDT 2024
Cause
DEV alarms in CMM after a reboot of the system.
To display Development alarms use: displog -l act -v These are development alarms from a process that has core dumped.
Maintenance log shows a core file under /mom directory. There is a coredump file under /mom directory. The file name is core.vexLogd-1. This is the reason why there is a VP CORE 1 Developer alarm on the IA770.
Solution
Remove the core dump file. This will clear the alarm automatically. This is a file not needed by the system for its functionality and hence needs to be removed in order to clear the alarm.
Remove core files from /mom and /VM/exe to resolve alarms.
Remove core files:
cd /VM/exe
ls
core.smtpd-1 core.smtpd-3 core.smtpd-5 poet.cfg
core.smtpd-2 core.smtpd-4 match vista.taf
rm core*
Verify alarms are clear:
displog -l act - v
Alarm Log
App Resource Location Alarm Alm Ack Date/Time Date/Time Resolve
Type Code Lvl Alarmed Resolved Reason
If alarms do not clear when using almdisplay, you can restart alarming services (Global Maintenance Manager GMM) with the below commands.
stop -s GMM
start -s GMM
Run almdisplay again to verify alarms are clear
Manufacturer Release notes:
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