Written By: |
Michael Kellogg |
---|---|
Manufacturer: |
Avaya |
Product: |
Application Enablement Services |
Version: |
7.x, 8.x, 10.x |
Patch Information: |
|
Ticket Number(s): |
Description:
When trying to configure AES High-Availability receiving error "Network interface does not match on both server".
Related Articles:
https://support.avaya.com/ext/index?page=content&id=SOLN372221&actp=SEARCH&actp=search&viewlocale=en_US&searchid=1737662903676
Problem Clarification:
Getting error "network interface does not match on both server" when configuring HA
Cause:
The below script returned different Nics from AES1 and AES2 that's why the error was raised./opt/mvap/bin/retrieveNicInfo.sh
After checking the configuration, we can see that /etc/sysconfig/network-scripts/ifcfg-eth1 and/etc/sysconfig/network-scripts/ifcfg-eth2 have below lines in Primary AES
#IPADDR=
#NETMASK
although it have "#" in front, but the script to check the NIC is using the string IPADDR.
Solution:
Remove those two lines from the primary AES and save the changes to the file, this will resolve the issue.
#IPADDR=
#NETMASK
Manufacturer Release notes:
Please copy the content of this and edit your copy if not creating your article from a ZenDesk Ticket, Delete the text in red
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