Written By: |
Ed Lung |
---|---|
Manufacturer: |
Avaya |
Product: |
Communication Manager J139 SIP Phone |
Version: |
10.2 |
Patch Information: |
n/a |
Ticket Number(s): |
15832 |
Description:
SAC (Send All Calls) cannot be disabled on a specific phone. Phone is constantly in DND (Do Not Disturb) status and Send calls cannot be pressed to disable the feature (feature activation fails)
Related Articles:
Problem Clarification:
User is reporting that she cannot receive incoming calls. She can make outgoing calls just fine. When attempting to press the SAC button, an error is displayed on the phone "feature activation failed". Additionally, using the FAC (feature access code) for disabling SAC gave the same error.
Cause:
User's off-pbx-telephone station-mapping is incorrect:
Solution:
In SMGR, Edit the user and change the SIP Trunk from aar to rp990 (in this instance).
User Management > Manger Users > enter the extension in search field > scroll over to Endpoint > Edit > SIP Trunk > change to appropriate route > Commit
Once done, the SAC button can be depressed and the feature is disabled.
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