Written By: |
Kenny Pearl |
---|---|
Manufacturer: |
Avaya |
Product: |
Communication Manager |
Version: |
R6, R7, R8, R10 |
Patch Information: |
|
Ticket Number(s): |
Description:
Users are unable to place and receive calls and Communication Manager has an active NR-CONN alarm.
Related Articles:
Problem Clarification:
Users are reporting that some inbound calls, outbound calls, and station to station calls are failing on their Avaya Aura Communication Manager platform.
Cause:
There is a Network Region Connection (NR CONN) alarm currently active in the system. The alarm is caused when configured media resources in Avaya Communication Manager go off-line. Using the display failed-ip-network-region command we see that there are issues between network region 2 and 1, as well as between network region 5 and 1.
display failed-ip-network-region
WORST NETWORK REGIONS
Network Region:Number of Broken Paths
2:1 : : : : : : :
5:1 : : : : : : :
: : : : : : : :
: : : : : : : :
: : : : : : : :
: : : : : : : :
: : : : : : : :
: : : : : : : :
: : : : : : : :
: : : : : : : :
: : : : : : : :
: : : : : : : :
: : : :
Command:
ESC-x=Cancel Esc-e=Submit Esc-p=Prev Pg Esc-n=Next Pg Esc-h=Help Esc-r=Refresh
Solution:
We need to determine exactly what resources are having an issue at this time. The display failed-ip-network-region shows us the network regions but we need to find out what resources in those regions are causing us an issue.
Login to the active communication Manager Server and get to a Linux shell session.
dadmin@server1> logc today | grep -A4 ps_mapa
2024-0718-124902.log:20200814:125521962:2146058:ps_mapa(2609):HIGH:[net_region:
2024-0718-124902.log- Internetwork region connectivity test failures:
2024-0718-124902.log- Testing between regions 2 and 5
2024-0718-124902.log- MG 3 pinged MG 6
2024-0718-124902.log- MG 6 pinged MG 3 ]
--
2024-0718-125932.log:20200814:130021335:2148047:ps_mapa(2609):HIGH:[net_region:
2024-0718-125932.log- Internetwork region connectivity test failures:
2024-0718-125932.log- Testing between regions 2 and 5
2024-0718-125932.log- MG 3 pinged MG 6
2024-0718-125932.log- MG 6 pinged MG 3 ]
--
2024-0718-125932.log:20200814:131021327:2150851:ps_mapa(2609):HIGH:[net_region:
2024-0718-125932.log- Internetwork region connectivity test failures:
2024-0718-125932.log- Testing between regions 2 and 5
2024-0718-125932.log- MG 3 pinged MG 6
2024-0718-125932.log- MG 6 pinged MG 3 ]
--
2024-0718-131117.log:20200814:131521426:2152265:ps_mapa(2609):HIGH:[net_region:
2024-0718-131117.log- Internetwork region connectivity test failures:
2024-0718-131117.log- Testing between regions 2 and 5
2024-0718-131117.log- MG 3 pinged MG 6
2024-0718-131117.log- MG 6 pinged MG 3 ]
The next logical troubleshooting step is to login to the command line interface of the media gateways in question and see if they can ping the other gateways. For example we are going to login to the command line interface of the Avaya media gateway 6 on this customers platform and attempt to trace route to gateway 3.
# traceroute 10.148.20.18
Tracing route to 10.148.20.18 over a maximum of 30 hops, 32 bytes packets.
Press any key to abort.
1 1 ms 1 ms 1 ms 10.100.10.1
2 16 ms 16 ms 16 ms 192.168.1.99**********
Gateway 6 is unable to ping or trace route to gateway 3's IP address. This issue needs to go to the customer to figure out any routing and or firewall issues that may be taking place that are causing this issue.
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