Written By: |
Mark Christensen |
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Manufacturer: |
Avaya |
Product: |
Communication Manager |
Version: |
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Patch Information: |
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Ticket Number(s): |
Description and Problem Clarification:
This article describes TONE-PT alarms and avCmAlmTonePtMajor traps. These alarms refer to the tone generator function of the TN2312 IP Server Interface (IPSI) circuit pack. Historically (but not covered in this article), these alarms and functions were related to the TN2182 tone board.
The TN2312 IP Server Interface (IPSI) circuit pack connects to customer network switches and from there to Communication Manager server(s). For more on the function of the IPSI, refer to the article "PKT-INT Alarms and avCmAlmPktIntMinor Traps."
This circuit pack supplies:
- A packet interface, which connects to customer network switches and Communication Manager server(s).
- Tone clock (maintenance object TONE-BD) functionality, providing tone generation, tone detection, call classification, clock generation, and synchronization
- Connectivity to the customer's network and Communication Manager servers (via ethernet switches)
- TDM bus interface (Archangel)
- An ethernet interface for a laptop
The tone generator portion of the IPSI provides system tones such as dial tone, busy tone, etc. If there is a failure of the tone generator, stations located on the port network may go off-hook and hear no dial tone.
The IPSI or tone-clock circuit pack also provides the clocks for the system and can serve as the
synchronization reference.
Other related alarms could include TDM-CLK, SYNC and TONE-BD.
Related Articles:
Refer also to the article "PKT-INT Alarms and avCmAlmPktIntMinor Traps."
Much of the information here is culled from the document "Avaya Aura® Communication Manager Alarms, Events, and Logs Reference."
Cause:
Check and analyze IPSI-related issues, such as PKT-INT, TDM-CLK, SYNC and TONE-BD alarms that occur around the same timeframe. Also look for CAB-PFL, PS-RGEN and CAB-MTCE alarms within the same time period, as these could indicate a power-related problem.
Solution:
Run the command "display errors". I recommend setting "Error List:" to "errors" and "Interval:" to "d". Doing this should give you a better idea of what errors occurred during the same time as the TONE-PT error.
TONE-PT error log entries
If an error shows on-board consider replacing the board, but make sure to follow the replacement procedure in the document "Avaya Aura® Communication Manager Alarms, Events, and Logs Reference."
Manufacturer Release notes:
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