Written By: |
Mark Christensen |
|---|---|
Description:
The JEM24 sidecar shows the message "Updated Firmware Has Been Downloaded."
Related Articles:
support.avaya.com article SOLN336692 shows some procedures that are not correct, and did not work when we tried it (at least twice). The Avaya Product Owner recommended the procedure shown as "Solution 3" in the article, which was updated after we escalated a case. This procedure worked.
Problem Clarification:
The JEM24 sidecar shows the message "Updated Firmware Has Been Downloaded" and prompts the user to apply the firmware now or tonight. When the user selects "Apply Now", nothing happens, and the message continues to appear. Buttons do not display on the sidecar.
Cause:
Configuration of the 96x1Hupgrade.txt doesn't contain the correct "SET" commands to load the latest JEM24 firmware downloaded as part of a .zip file from support.avaya.com. The firmware is available in the menu selection "Avaya J100-Series SIP 4.1.5 Software for the Avaya J129/J139/J159/J169/J179/J189 IP Phones" or later. It is not known if the 96x1Hupgrade.txt was updated correctly. Follow the "Solution", below.
Solution:
In the directory where the 46xxsettings.txt resides in a Utility Server or AADS, modify all strings in the 96x1Hupgrade.txt file showing "SET JEM24_APPNAME FW_<whatever the older firmware was>" to "SET JEM24_APPNAME FW_<whatever the newest firmware is>".
In Communication Manager, run the command "busy station xxxxx", followed by "release station xxxxx".
Manufacturer Release notes:
Disclaimer: intlx Solutions Knowledge Base
The information contained in this knowledge base ("Content") is provided for informational purposes only and is intended to be a general resource. intlx Solutions does not guarantee the accuracy, completeness, or timeliness of the Content.
Use at Your Own Risk: By accessing and using the Content, you agree that you do so at your own risk. intlx Solutions assumes no responsibility for any errors or omissions in the Content, nor for any damages or losses you may suffer arising out of or related to the use of the Content.
Current Customers: If you are a current intlx Solutions customer and have questions or require further clarification on any information presented here, please do not hesitate to contact our support team directly. They are available to assist you and ensure you have the most up-to-date information specific to your needs.
Not a Customer? If you are not currently an intlx Solutions customer but are interested in learning more about our solutions and how we can help your business, please click here. We look forward to the opportunity to discuss your needs and explore how a partnership with intlx Solutions can benefit you.
Thank you for your understanding.