Written By: |
Kenny Pearl |
---|---|
Manufacturer: |
Avaya |
Product: |
Avaya Aura Messaging |
Version: |
MSG 7.0.0.0.441.017.4 CM 7.0.1.3.0.441.23853 |
Patch Information: |
+-N7.0-52.0--017Caa+Aac+----mae+- |
Ticket Number(s): |
3012 |
Description:
Avaya Aura messaging appears to be running correctly but the output of the statapp command appears to be showing that some processes related to Messaging are down, causing the customer some concern
Related Articles:
Problem Clarification:
When using the statapp command Messaging is showing one less than the number of processes that should be up and running for this given release.
admin@avaya-aam01> statapp
Watchdog 12/12 UP SIMPLEX
TraceLogger 3/ 3 UP SIMPLEX
LicenseServer 2/ 2 UP SIMPLEX
SME 6/ 6 UP SIMPLEX
MasterAgent 1/ 1 UP SIMPLEX
CMFPAgent 2/ 2 UP SIMPLEX
INADSAlarmAgent 1/ 1 UP SIMPLEX
GMM 4/ 4 UP SIMPLEX
SNMPManager 1/ 1 UP SIMPLEX
Messaging 17/18 PARTIALLY UP
Cause:
When running the statapp command again with the -p switch we get a more detailed breakdown of the processes that are running versus the ones that are not.
admin@avaya-aam01> statapp -p
Watchdog 12/12 UP SIMPLEX
TraceLogger 3/ 3 UP SIMPLEX
LicenseServer 2/ 2 UP SIMPLEX
SME 6/ 6 UP SIMPLEX
MasterAgent 1/ 1 UP SIMPLEX
CMFPAgent 2/ 2 UP SIMPLEX
INADSAlarmAgent 1/ 1 UP SIMPLEX
GMM 4/ 4 UP SIMPLEX
SNMPManager 1/ 1 UP SIMPLEX
Messaging 17/18 PARTIALLY UP
dadmin@sgt-avaya-aas02> statapp -p
Watchdog 12/12 UP SIMPLEX
watchd[12/12]
TraceLogger 3/ 3 UP SIMPLEX
logmanager[3/3]
LicenseServer 2/ 2 UP SIMPLEX
licsvr[2/2]
SME 6/ 6 UP SIMPLEX
sme[6/6]
MasterAgent 1/ 1 UP SIMPLEX
snmpd+
CMFPAgent 2/ 2 UP SIMPLEX
cmfpagt[2/2]
INADSAlarmAgent 1/ 1 UP SIMPLEX
almindsagt+
GMM 4/ 4 UP SIMPLEX
gmm[4/4]
SNMPManager 1/ 1 UP SIMPLEX
snmptrapd+
Messaging 17/18 PARTIALLY UP
httpd2.4.4[5/5]
ttsserver-
activemq+ adcs+ configd+ flash-policy+ init-adcs+
init-configd+ mom+ tomcat-mango+ tomcat-webaccess+
vexLogd+ vmsender+ vxibrowser+
Our issue is stemming from the fact that the ttsserver process is not currently running.
Solution:
This is a known issues in Avaya Aura Messaging 7.0 and has been fixed in release 7.1. Avaya Aura Messaging has moved this functionality to nuance. If only ttsserver is showing as down this condition on the server and any alerts related to it can be safely ignored.
Manufacturer Release notes:
Link to the Avaya Aura Messaging release 7.1 service pack 3 notes.
Disclaimer: intlx Solutions Knowledge Base
The information contained in this knowledge base ("Content") is provided for informational purposes only and is intended to be a general resource. intlx Solutions does not guarantee the accuracy, completeness, or timeliness of the Content.
Use at Your Own Risk: By accessing and using the Content, you agree that you do so at your own risk. intlx Solutions assumes no responsibility for any errors or omissions in the Content, nor for any damages or losses you may suffer arising out of or related to the use of the Content.
Current Customers: If you are a current intlx Solutions customer and have questions or require further clarification on any information presented here, please do not hesitate to contact our support team directly. They are available to assist you and ensure you have the most up-to-date information specific to your needs.
Not a Customer? If you are not currently an intlx Solutions customer but are interested in learning more about our solutions and how we can help your business, please click here. We look forward to the opportunity to discuss your needs and explore how a partnership with intlx Solutions can benefit you.
Thank you for your understanding.