Written By: |
Jason Harwood |
---|---|
Manufacturer: |
Avaya |
Product: |
Avaya Site Administration |
Version: |
R6 |
Patch Information: |
SP14 |
Ticket Number(s): |
Description
ASA has been set up on a customer's jump box but when you hit start emulation, you get the below error message:
Problem Clarification
From the computer running Avaya Site Administration, we can ping the procr (Processor Ethernet address) and we SSH with the same credentials to the CLI of the Communication Manager using Putty.
It is important to get ASA configured properly - below is an example (other customers will have different IP addresses):
highlighting the line ID 1 and hitting properties shows:
The configuration above is correct.
Cause:
After further review, the downloaded version of ASA needed a patch for it to work on that version of Windows.
On ASA, go to Help > About Site Administration:
Above is the base version of the software - Version 6.0.07:
Resolution:
The ASA software needed to be upgraded to a later patched version. Once it was patched the software worked without issue:
Reviewing the version, it has been patched to Site_Admin_6_00_007_SP14.03.
Below is a link to the software on Avaya support site. Login credentials required.
https://support.avaya.com/support/en/download/C202273114532292022?contentId=C202273114532292022&productId=P0433
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