Written By: |
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Manufacturer: |
Avaya |
Product: |
IP Office Voicemail Pro |
Version: |
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Patch Information: |
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Ticket Number(s): |
Description:
In VM Pro the end user is unable to record over an existing greeting by dialing into the Edit Playlist Action within the Menu of the Voicemail Pro Module. When saving, the system states it is saved, but when listening to it, the original message still plays.
Problem Clarification:
Cause:
File Permissions are not set up correctly for users on vmpro
Solution:
Step 1: Login to VMPro with WinSCP:
a. Select New Session
b. Select VmPro IP address you are having an issue with and select Login:
c. Enter your password (this will be your Linux password)
Step 2: Navigate to /opt/vmpro/Wavs/ directory and locate the file in question.
NOTE: As you can see the Owner is set to Administrator, so we need to check the
permissions for vmpro users and others.
Step 2: Right click on the file and select Properties
Step 3: Adjust the permissions for Group: from Administrator to vmpro, as shown below and under group, if only (R)ead permissions is checked, check off the box for (W)rite, as well and click OK.
The user should now have the ability to record over the greeting from the "Edit Playlist Action" created in the Menu options of the module.
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