Written By: |
intlx Support |
---|---|
Manufacturer: |
Avaya |
Product: |
Communication Manager |
Version: |
R6 and higher |
Patch Information: |
|
Ticket Number(s): |
Description:
Avaya Aura Communication Manager is showing 50 agents currently logged in but list agent staffed only shows 31 agents
Related Articles:
Problem Clarification:
This actually working as designed. The discrepancy is due to the fact that they are using “AAS” agents.
Cause:
This actually working as designed. The discrepancy is due to the fact that they are using “AAS” agents.
Solution:
If an AAS agent is not logged in due to the hardware being out of service then this AAS agent will NOT show up in the “list agent staffed” but WILL show up in “display capacity” via “Logged-In ACD Agents”. This is how the software reserves an agent license for the AAS to ensure that it will be able to log in again once the hardware recovers. We need to use the “list agent aas y” command to see what agents are administered as AAS and compare this with the “list agent staffed”. This is the difference between the counts. Again, this is so that a human agent can’t take the AAS Agent’s license when the DS1FD circuit/hardware is temporarily out of service.
display capacity Page 5 of 13
SYSTEM CAPACITY
System
Used Available Limit
-------------------------------------
HUNT GROUPS, SPLITS, OR SKILLS
Groups/Splits/Skills: 38 7962 8000
Administered Logical Agents: 252 29748 30000
Administered Logical Agent-Skill Pairs: 350 999649 999999
Logged-In ACD Agents: 47 4 51
Manufacturer Release notes:
This actually working as designed. The discrepancy is due to the fact that they are using “AAS” agents.
If an AAS agent is not logged in due to the hardware being out of service then this AAS agent will NOT show up in the “list agent staffed” but WILL show up in “display capacity” via “Logged-In ACD Agents”. This is how the software reserves an agent license for the AAS to ensure that it will be able to log in again once the hardware recovers. We need to use the “list agent aas y” command to see what agents are administered as AAS and compare this with the “list agent staffed”. This is the difference between the counts. Again, this is so that a human agent can’t take the AAS Agent’s license when the DS1FD circuit/hardware is temporarily out of service.
We see that the “display capacity” shows 47 “logged-in ACD agents” -
display capacity Page 5 of 13
SYSTEM CAPACITY
System
Used Available Limit
-------------------------------------
HUNT GROUPS, SPLITS, OR SKILLS
Groups/Splits/Skills: 38 7962 8000
Administered Logical Agents: 252 29748 30000
Administered Logical Agent-Skill Pairs: 350 999649 999999
list agent-loginID staffed
AGENT LOGINID
Login ID Name Extension Dir Agt AAS/AUD COR Ag Pr SO
Skil/Lv Skil/Lv Skil/Lv Skil/Lv Skil/Lv Skil/Lv Skil/Lv Skil/Lv
list agent-loginID aas n(o) Page 1
AGENT LOGINID
Login ID Name Extension Dir Agt AAS/AUD COR AgPr SO
Skil/Lv Skil/Lv Skil/Lv Skil/Lv Skil/Lv Skil/Lv Skil/Lv Skil/Lv
58799 Def Night Svc unstaffed 16 lvl
1260/01 / / / / / / /
58801 Open, User-P 13047 16 lvl
1070/05 / / / / / / /
58802 Open Consolidate unstaffed 16 lvl
1236/05 1235/05 1234/05 1070/05 / / / /
58803 Open CS unstaffed 16 lvl
1180/10 1251/05 1252/10 1253/10 1255/10 1299/10 / /
58804 Open unstaffed 16 lvl
1010/05 / / / / / / /
58805 Joe, John unstaffed 16 lvl
1080/05 / / / / / / /
58806 User, Susan unstaffed 16 lvl
1267/05 / / / / / / /
58807 Reception 55875 16 lvl
1242/05 / / / / / / /
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