Avaya |
Ed Lung |
---|---|
Manufacturer: |
Avaya |
Product: |
System Manager |
Version: |
8.1 Build 8.1.0.0.733078 |
Patch Information: |
0311026 |
Ticket Number(s): |
Description:
When attempting to access "Alarms" in SMGR web page got error "You have been denied access to the requested resource.
Problem Clarification
"You have been denied access to the requested resource.
This may be because:
You do not have a valid Single Sign-On ID in your request, or
The account you used to log in is not granted the privileges to access the requested resource.
Please clear your web browser's cache and click the following link to go back to the main navigation page. You may be asked to log in again."
Cause
Issue with Jboss on Avaya System Manager
Solution
1) Restart jboss service:
a. Switch to root user and run command: service jboss status to view status
b. Run command service jboss stop to stop service
c. Run command service jboss start to start jboss service
d. Run command service jboss status again to view status of jboss service.
This can also be run with the alias command: smgr status, stop, start from the standard administrative privelages.
2) If restarting the jboss service does not correct the issue, a full reboot of SMGR may be needed.
Manufacturer release notes
If problem persists, escalate to Avaya Support and reference SOLN269390
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