Written By: |
intlx |
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Manufacturer: |
Avaya |
Product: |
System / Session Manager |
Version: |
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Patch Information: |
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Ticket Number(s): |
Description:
Session Manager Alarm. SIP monitoring state for Entity is DOWN.
Problem Clarification:
SIP Monitor Alarm
SIP Monitoring detects that the alarmed SIP entity is not successfully responding to SIP
OPTIONS requests. A SIP entity may be reachable through several addresses, depending on
Local Host Name Resolution administration and DNS address resolution. If the state of the entity is down, none of the entity addresses respond to OPTIONS requests successfully. If the
state of the entity is partially up, at least one of the entity address is responding successfully and at least one is not responding successfully. The SIP Monitoring Status page on the System Manager will provide more detail, including the status of the entity’s various addresses and the response codes returned by the various addresses. The response codes are the standard SIP responses according to RFC 3261, section 21. When the OPTIONS request does not reach the alarmed SIP entity because of problems with the network, or the alarmed SP entity does not respond to the OPTIONS request, this event occurs.
Cause:
SIP Monitoring detects that the alarmed SIP entity is not successfully responding to SIP
Solution:
1. Check the SIP Monitoring Status page for more details.
2. Verify network connectivity exists between Session Manager and the alarmed SIP entity using the ping command.
3. Using the SIP Tracer tool or a network protocol analyzer such as Wire Shark, verify that an OPTIONS request is sent from the Session Manager to the alarmed entity, and that entity responds successfully. A typical response is 200 OK.
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